Trying to get IFTTT/LiFX working


#1

I cant get past this screen in the app, I cant “connect” to IFTTT.

Any ideas?


How to make IFTTT chanel to work ? Unable to connect
#2

Clicking Connect doesnt do anything. If I goto the webpage and try and “Connect” I get this message


#3

Not sure if this helps but here’s something @samuelclay said:


#4

Thanks Martin! That’s true, but if you can see the TT channel in IFTTT then you should already be on the beta. I’m not sure what the issue is but I’m going to circle back to this once IFTTT is public (which should be any day now).


#5

Interesting. Well from IFTTT it sees TT as a potential channel but it’s stuck at Step 1 of 6 and clicking on the Connect button does nothing.


#6

I’m experiencing the same issue. I can see the channel, but clicking on “Connect” yields no action. Interestingly clicking on any of the IFTTT navigation works, it’s just the “Connect” button.


#7

Small update, I wasn’t able to click “Connect”.
However I was able to:

-Tap on my profile icon in the top right of the IFTTT modal window
-Choose “New Applet”
-THEN create an IFTTT applet that uses turn touch

Funny enough, after I did all that. The “Connect” button disappeared. IFTTT integration works now.


#8

I tried that @sbglr but unfortunately still not working for me.

I have come back to this today to have another crack at it but no luck.

Really want my Turn Touch for my Lifx lights only at the moment, so without this working its just a pretty item on my desk!!


#9

I just emailed IFTTT to try and get them to approve the channel. Once that happens I can work with you individually to figure out why IFTTT may not be working. I promise we’ll get it working as IFTTT support working flawlessly is a big selling point of this remote.


#10

No problem. Happy to wait.

It looks great.


#11

I’m having the same issue with my Mac app. For me, the connect button is showing, but if I click one of the 4 turn touch buttons in the Mac interface, I see a button to “Choose IFTTT Action”. If I click that it allows me to create an action on IFTTT, but it doesn’t seem to set it in the interface and bind it to the button. Any hints to successfully connect turn touch and IFTTT via Mac?


#12

Seems like you are having the same issue as me.

Cam


#13

Ok I just pushed out a new release that tries to fix these IFTTT issues. Let me know!


#14

Great. Thanks for persisting with this