Hue Connection Fails

Getting back into using Turn Touch since I’m working from home all the time!

Using Mac (Version 1.4)

Trying to connect Hue.

Shows: “Searching for a Hue Bridge”
Search finds 2 hue bridges (not sure why). I select the one based on IP and ID (confirmed in Hue App).

Shows “Found Hue Bridge”

Then Errors: “Connection to Hue Bridge Lost”.

Same behavior with pressing the button on the hue Hub and without.

Am I missing a step? Is there a different order I should follow?

Thanks!

Yeah I’ve noticed this too. It looks like this regressed since I launched. Anyway, I was able to get it to work by trying it 4 or 5 times. Not sure why, but once I paired and unpair, it does it quickly, so there’s some caching going on that’s not letting me replicate it.

If you’re still having issues after trying to 4-5 times in a row (which eventually worked for me), post again and I’ll give it another try. It would help if you notice that it works but then immediately jumps to another view before you have a chance to select something. I saw that happen once to me and then it worked.