What Is The Procedure When A Remote Fails To Pair?


#1

One Turn Touch paired fine. The other didn’t. (This since I rebuilt my Mac and installed 1.0b7.)

Is the procedure to repeatedly select the “Add A New Remote” Settings menu item until it does?


#2

In the end it seems repeated attempts were what it took; The second one eventually paired.


#3

I just pushed out a new build for iOS today that should fix this issue. The answer was to just keep trying, but the reason that works is because it was a race condition. I just fixed the race condition and build 24 should work beautifully.


#4

Thanks.

But the general advice is “just keep trying”.


#5

Did you install iOS 11.2.6 today? That has Bluetooth connectivity fixes as well. Also ensure you’re on build #24 in TestFlight.


#6

My two remotes arrived yesterday (congratulations on shipping the Rosewoods, I hope your fingers are recovering well!), but unfortunately one of them doesn’t seem to be discoverable by the iOS app (build 24, iOS 11.2.6).

I’ve tried using both an iPhone and iPad, have replaced the battery and even hidden the working remote in my microwave oven to try and avoid any possible interference, but no joy - I get “Searching for remotes…” followed by “No remotes could be found”. Are there any other troubleshooting steps I could take?


#7

I have an existing remote that worked fine for several months but now cannot be found. I have iOS app version 1.0.2 and have updated iOS to the latest version. Any ideas on how to get the remote to pair with my iPhone again?


#8

It’s possible the battery is dead. Have you tried a new CR2032?