Problems connecting to Hue

Problems connecting to bridge. Hue Bridge is the square one, at running v 1944102110 of the firmware. Running software on a Mac with the latest MacOS. It finds the Hue hub and one you click on Connect, it immediately gives you a “Connection to Hue bridge lost”. Tried uninstalling and installing the app v1.4.4, restarting the hub and it still provides the same error.

I tried using the Clean Up option on the Hue app and then try and reconnect, but I get the same problem.

Yep, something broke on the Hue bridge that I haven’t been able to fix. I’m going to give it another attempt and get the iOS app working again. I’ll say that it is still working for me on Mac, but whatever fix I implement on iOS will also make it’s way up to Mac.

Has this problem been fixed? It is now December and it has been months since I have been able to get any of my turntouch remotes to work. I have three of them (1 on iPhone, 1 on IPad, and 1 on MacBook). I really would like to use these as I spent a lot on them (i even bought a rosewood one). Please help.

I went in and tried to set everything up again and it worked fine, on both iOS and Mac. So my advice is to hit the Hue bridge connect button while connecting to your hue bridge. That seems to have kickstarted the Hue connection process for me. It did take me 3 tries to find the bridge and connect successfully. The bridge was found but the connection would be lost periodically until it finally clicked.