I still cannot get my TT to work


#1

Please help me out?


#2

Pretty Please?


#3

Hey, tell me a bit more. Are you trying to connect to the mac or iOS app? Have you tried replacing the CR2032 coin cell battery? Worst case I can send you a new circuit board that will be guaranteed to work.


#4

I have tried both the iOS and the Mac apps multiple times. I have gotten it
to partially work on both to see it not work the next time, and I’ve gotten
it to almost fully work once on Mac, but again, next time i tried to use
it, it was starting all over again. I did replace the battery, and I had
initial success but same story, next time it was start over.


#5

Any suggestions are very welcome. I got it to fully work the other night for a minute and it was glorious, but when the computer went to sleep, I started it back up and it wouldn’t work. I tried to tap the TT icon in the menu bar, and it would disappear. I’d open the app, and it would reappear in the menu bar, but when I’d click, or control-click, it would disappear again.


#6

So… I’m still hoping for a response. Erased and re-downloaded but same disappearing issue persists. if you have any suggestions they’d be greatly appreciated. Thanks.


#7

Hello?
Is there something I am doing wrong?
I would just like any response at this point.


#8

I’m not sure what the issue is as it works briefly but then disconnects. I haven’t seen that before. It’s been binary: either it works or it doesn’t. I’d be happy to send you a new board. Just hit the link:

https://shop.turntouch.com/cart/3457029439499:1?discount=FREEBOARD